WordPress

3 WordPress Plugins found to have critical flaws

The week beginning 2nd October 2017, developers of the WordFence plugin have found 3 plugins that had vulnerabilities in their code. This allowed malicious attackers to completely takeover websites where these 3 plugins were installed. The 3 plugins that have been compromised are: 1. Appointments by WPMU Dev. 2. Flickr Gallery by Dan Coulter. 3.…

Read More

WordPress Display Widgets Plugin found to be Malicious

The plugin “Display Widgets” for WordPress allowed users to display and hide certain widgets when certain conditions were met such as when a 404 code was returned or a post was in a specific category. However the plugin has recently found to have malicious code found hidden in its files. This malicious code was added…

Read More